News

2021年10月01日起停止对旧版MetaTrader 4的支持

2021-08-25

2021年10月01日之后,MetaQuotes将不再对低于1320版本的 MetaTrader 4 程序端提供支持。

旧版程序端将无法连接交易服务器。一般情况下,程序端会自动更新到最新版本,但不排除部分已安装的程序端无法自动更新的情况。如有上述情况,请在官网重新下载,更新到当前最新版本(1340)。

如有任何疑问,请随时与我们客服人员联系。
TOP